Hvordan fungerer de nye sidene?


Jeg skjønner meg ikke på de nye sidenegrumpy
Kan være jeg er gammel og dum, men det virker mye vanskeligere å se innlegg her enn på de gamle sidene?
Replies

Main album. Searching for a given ID
Opprinnelig postet av huwred

Which pages are taking a long time?
At the very bottom of the page there is a timer, what does that say?


All album pages take forever to load. In some instances, more than 2 (!) minutes. The forum pages also load slowly and the response is poor.
The pages are a little quicker and more responsive now, yet still not lightening fast by any stretch of imagination. Apparently searching is a potential bottleneck.

(I'm on a 200 Mb/s connection and all other sites respond as expected)

There is an annoying interference between the edit text box and some icons (Preview, File Attach, file Upload) that overlay and obliterate the characters written. One has to alter frame size of the current web page in hope of getting some clearance for editing the text. Very poorly conceived design as there is plenty of white space immediately above the text box in which those icons could be placed.
Jeg har fått erfare den nye versjonen i løpet av i dag og i går. Først på en mobil enhet, hvor sinnet raskt vokste ettersom ingenting syntes å fungere. Det tok seg imidlertid raskt opp, etter litt prøving og feiling samt en svipptur innom hjelp-sida. Mye har forbedret seg siden sist; blant annet blir ikke lenger de stående bildene mine snudd 90 grader hver gang jeg legger de inn (til nå er alle tatt med mobilkamera). Er også glad for muligheten til å redigere brukerinnstillingene. Det er likevel en endring jeg gjerne skulle hatt reversert: Vi er nå nødt til å gi bildene en beskrivelse før de kan legges inn. Dette er uheldig med tanke på at en stor del av bildene viser arter som innleggsforfatteren er usikker på, eller ikke har noen anelse om. Vedkommende blir derfor nødt til å oppgi gal eller meningsløs informasjon om bildene. Er det ikke da bedre å la beskrivelsen stå tom, slik vi kunne tidligere?
mmm, I am not seeing poor load times, most pages take a few seconds at most, on lower screen resolutions there is insufficient room for the preview/attach buttons, will try to move them for larger screens so they sit with the buttons
Originally posted by nfoto

Main album. Searching for a given ID

Seems the ID filter is missing in the search options, will add to my fix list smile
At the same time, please look into the Image Description Field to allow it to be empty (ref. last post by member 'skogelsker' who specifically elaborated on that issue. I fully agree).
Originally posted by nfoto

At the same time, please look into the Image Description Field to allow it to be empty (ref. last post by member 'skogelsker' who specifically elaborated on that issue. I fully agree).

That one is already on my list.
After using the forum for some time, I notice the "sticky topics" won't stay hidden if the forum page is reloaded. This is highly annoying due to all the embellishments and white space they introduce to the layout thus moving active content way down the page.

Other forum software used on my own sites do not behave like this. Once hidden, stickies or other topics stay away until unhidden by the user.
Opprinnelig postet av samedag

Og lenkene til tråder på de gamle sidene, hvor ble de av?

Jeg er usikker på hva samedag mente her, men nå fungerer i alle fall lenker til gammelt forum.

Eksempel: http://www.bio.no/enbiolog/topic.asp?TOPIC_ID=68050

Kanskje noen kan sjekke om gamle lenker fra artsobs også fungerer?